Add-on vehicles not loading

I really need help. My add-on vehicles aren’t loading. I’ve tried deleting my server several times, but nothing really worked. I’ve been doing so much research but got no luck. If anybody know how to fix this please reply and let me know! Here’s what it looks like when I boot up my server.

INFO: No channel links found in configuration file.
Found new resource fivem in C:/FXServer/resources//fivem
Found new resource fivem-awesome1501 in C:/FXServer/resources//fivem-awesome1501
Found new resource fivem-map-hipster in C:/FXServer/resources//fivem-map-hipster
Found new resource fivem-map-skater in C:/FXServer/resources//fivem-map-skater
Found new resource runcode in C:/FXServer/resources//runcode
Found new resource blips in C:/FXServer/resources//[blips]/blips
Found new resource club_B in C:/FXServer/resources//[blips]/club_B
Found new resource club_R in C:/FXServer/resources//[blips]/club_R
Found new resource racetrack in C:/FXServer/resources//[blips]/racetrack
Found new resource audir8 in C:/FXServer/resources//[cars]/audir8
Found new resource audirs3 in C:/FXServer/resources//[cars]/audirs3
Found new resource audirs4 in C:/FXServer/resources//[cars]/audirs4
Found new resource audirs5 in C:/FXServer/resources//[cars]/audirs5
Found new resource audirs6 in C:/FXServer/resources//[cars]/audirs6
Found new resource audirs7 in C:/FXServer/resources//[cars]/audirs7
Found new resource bmwf82 in C:/FXServer/resources//[cars]/bmwf82
Found new resource bmwi8 in C:/FXServer/resources//[cars]/bmwi8
Found new resource bmwi8_2 in C:/FXServer/resources//[cars]/bmwi8_2
Found new resource bmwm2 in C:/FXServer/resources//[cars]/bmwm2
Resolved to
Found new resource bmwm3 in C:/FXServer/resources//[cars]/bmwm3
Found new resource bmwm5 in C:/FXServer/resources//[cars]/bmwm5
Found new resource bmwm6 in C:/FXServer/resources//[cars]/bmwm6
Found new resource brabus in C:/FXServer/resources//[cars]/brabus
Found new resource mclaren650s in C:/FXServer/resources//[cars]/mclaren650s
Found new resource mercc63 in C:/FXServer/resources//[cars]/mercc63
Found new resource mercedesg65 in C:/FXServer/resources//[cars]/mercedesg65
Found new resource vwtouregr50 in C:/FXServer/resources//[cars]/vwtouregr50
Found new resource Audi_C7_RS6 in C:/FXServer/resources//[Civilian Cars]/Audi_C7_RS6
Found new resource Audi_S5 in C:/FXServer/resources//[Civilian Cars]/Audi_S5
Found new resource c10custom in C:/FXServer/resources//[Civilian Cars]/c10custom
Found new resource chantom in C:/FXServer/resources//[Civilian Cars]/chantom
Found new resource evo in C:/FXServer/resources//[Civilian Cars]/evo
Found new resource f4rr in C:/FXServer/resources//[Civilian Cars]/f4rr
Found new resource firebird in C:/FXServer/resources//[Civilian Cars]/firebird
Found new resource ford in C:/FXServer/resources//[Civilian Cars]/ford
Found new resource GT in C:/FXServer/resources//[Civilian Cars]/GT
Found new resource lamb in C:/FXServer/resources//[Civilian Cars]/lamb
Found new resource Lexus_RC350 in C:/FXServer/resources//[Civilian Cars]/Lexus_RC350
Found new resource moto in C:/FXServer/resources//[Civilian Cars]/moto
Found new resource moto2 in C:/FXServer/resources//[Civilian Cars]/moto2
Found new resource moto3 in C:/FXServer/resources//[Civilian Cars]/moto3
Found new resource nissangtr in C:/FXServer/resources//[Civilian Cars]/nissangtr
Found new resource r8ppi in C:/FXServer/resources//[Civilian Cars]/r8ppi
Found new resource rangeroverevoque in C:/FXServer/resources//[Civilian Cars]/rangeroverevoque
Found new resource repairtruck in C:/FXServer/resources//[Civilian Cars]/repairtruck
Found new resource skyline in C:/FXServer/resources//[Civilian Cars]/skyline
Found new resource subaruimpreza in C:/FXServer/resources//[Civilian Cars]/subaruimpreza
Found new resource truck in C:/FXServer/resources//[Civilian Cars]/truck
Found new resource Ambulance in C:/FXServer/resources//[EMS Vehicles]/Ambulance
Found new resource FireTruck in C:/FXServer/resources//[EMS Vehicles]/FireTruck
Found new resource race in C:/FXServer/resources//[gamemodes]/race
Found new resource race-test in C:/FXServer/resources//[gamemodes]/race-test
Found new resource channelfeed in C:/FXServer/resources//[gameplay]/channelfeed
Found new resource irc in C:/FXServer/resources//[gameplay]/irc
Found new resource obituary in C:/FXServer/resources//[gameplay]/obituary
Found new resource obituary-deaths in C:/FXServer/resources//[gameplay]/obituary-deaths
Found new resource playernames in C:/FXServer/resources//[gameplay]/playernames
Found new resource Santa in C:/FXServer/resources//[Job Skins]/Santa
Found new resource santasled in C:/FXServer/resources//[Job Vehicles]/santasled
Found new resource mapmanager in C:/FXServer/resources//[managers]/mapmanager
Found new resource Ped in C:/FXServer/resources//[Ped]/Ped
Found new resource detective in C:/FXServer/resources//[Police Skins]/detective
Found new resource ems in C:/FXServer/resources//[Police Skins]/ems
Found new resource hway in C:/FXServer/resources//[Police Skins]/hway
Found new resource police in C:/FXServer/resources//[Police Skins]/police
Found new resource sheriff in C:/FXServer/resources//[Police Skins]/sheriff
Found new resource sheriffd in C:/FXServer/resources//[Police Skins]/sheriffd
Found new resource swat in C:/FXServer/resources//[Police Skins]/swat
Found new resource bcso in C:/FXServer/resources//[Police Vehicles]/bcso
Found new resource Captain14_LSPD in C:/FXServer/resources//[Police Vehicles]/Captain14_LSPD
Found new resource Captain14_Sheriff in C:/FXServer/resources//[Police Vehicles]/Captain14_Sheriff
Found new resource DodgeCharger2014 in C:/FXServer/resources//[Police Vehicles]/DodgeCharger2014
Found new resource FordExplorer in C:/FXServer/resources//[Police Vehicles]/FordExplorer
Found new resource hwycars in C:/FXServer/resources//[Police Vehicles]/hwycars
Found new resource pol718 in C:/FXServer/resources//[Police Vehicles]/pol718
Found new resource polf430 in C:/FXServer/resources//[Police Vehicles]/polf430
Found new resource policeb in C:/FXServer/resources//[Police Vehicles]/policeb
Found new resource polmav in C:/FXServer/resources//[Police Vehicles]/polmav
Found new resource riot in C:/FXServer/resources//[Police Vehicles]/riot
Found new resource baseevents in C:/FXServer/resources//[system]/baseevents
Found new resource chat in C:/FXServer/resources//[system]/chat
Found new resource chat-theme-gtao in C:/FXServer/resources//[system]/chat-theme-gtao
Found new resource hardcap in C:/FXServer/resources//[system]/hardcap
Found new resource ■■■■■■■ in C:/FXServer/resources//[system]/■■■■■■■
Found new resource scoreboard in C:/FXServer/resources//[system]/scoreboard
Found new resource sessionmanager in C:/FXServer/resources//[system]/sessionmanager
Found new resource spawnmanager in C:/FXServer/resources//[system]/spawnmanager
Found new resource betaguns in C:/FXServer/resources//[test]/betaguns
Found new resource gameInit in C:/FXServer/resources//[test]/gameInit
Found new resource keks in C:/FXServer/resources//[test]/keks
Found new resource Apartments in C:/FXServer/resources//[vrp]/Apartments
Found new resource banking in C:/FXServer/resources//[vrp]/banking
Found new resource bob74_ipl in C:/FXServer/resources//[vrp]/bob74_ipl
Found new resource BrockALPR in C:/FXServer/resources//[vrp]/BrockALPR
Found new resource CustomScripts in C:/FXServer/resources//[vrp]/CustomScripts
Found new resource disable_dispatch in C:/FXServer/resources//[vrp]/disable_dispatch
Found new resource fivem-loading-sleek in C:/FXServer/resources//[vrp]/fivem-loading-sleek
Found new resource handsup in C:/FXServer/resources//[vrp]/handsup
Found new resource indicators in C:/FXServer/resources//[vrp]/indicators
Found new resource infinite_stamina in C:/FXServer/resources//[vrp]/infinite_stamina
Found new resource localcchat in C:/FXServer/resources//[vrp]/localcchat
Found new resource lscustoms in C:/FXServer/resources//[vrp]/lscustoms
Found new resource lux_vehcontrol in C:/FXServer/resources//[vrp]/lux_vehcontrol
Found new resource map in C:/FXServer/resources//[vrp]/map
Found new resource mysql-async in C:/FXServer/resources//[vrp]/mysql-async
Found new resource online in C:/FXServer/resources//[vrp]/online
Found new resource pNotify in C:/FXServer/resources//[vrp]/pNotify
Found new resource pvp in C:/FXServer/resources//[vrp]/pvp
Found new resource railhouse in C:/FXServer/resources//[vrp]/railhouse
Found new resource RealisticVehicleFailure in C:/FXServer/resources//[vrp]/RealisticVehicleFailure
Found new resource realweapons in C:/FXServer/resources//[vrp]/realweapons
Found new resource simeonfix in C:/FXServer/resources//[vrp]/simeonfix
Found new resource speedo in C:/FXServer/resources//[vrp]/speedo
Found new resource ThereMap in C:/FXServer/resources//[vrp]/ThereMap
Found new resource Vhealth in C:/FXServer/resources//[vrp]/Vhealth
Found new resource VK_interiors in C:/FXServer/resources//[vrp]/VK_interiors
Found new resource vrp in C:/FXServer/resources//[vrp]/vrp
Found new resource vRP_AdvancedFuel in C:/FXServer/resources//[vrp]/vRP_AdvancedFuel
Found new resource vrp_armorshop in C:/FXServer/resources//[vrp]/vrp_armorshop
Found new resource vrp_bank in C:/FXServer/resources//[vrp]/vrp_bank
Found new resource vrp_bankrobbery in C:/FXServer/resources//[vrp]/vrp_bankrobbery
Found new resource vrp_barbershop in C:/FXServer/resources//[vrp]/vrp_barbershop
Found new resource vrp_barrier in C:/FXServer/resources//[vrp]/vrp_barrier
Found new resource vrp_basic_menu in C:/FXServer/resources//[vrp]/vrp_basic_menu
Found new resource vrp_basic_mission in C:/FXServer/resources//[vrp]/vrp_basic_mission
Found new resource vrp_carwash in C:/FXServer/resources//[vrp]/vrp_carwash
Found new resource vrp_chairs in C:/FXServer/resources//[vrp]/vrp_chairs
Found new resource vrp_cmds in C:/FXServer/resources//[vrp]/vrp_cmds
Found new resource vrp_dmvschool in C:/FXServer/resources//[vrp]/vrp_dmvschool
Found new resource vrp_drugs in C:/FXServer/resources//[vrp]/vrp_drugs
Found new resource vrp_dvcar in C:/FXServer/resources//[vrp]/vrp_dvcar
Found new resource vrp_esx_menu in C:/FXServer/resources//[vrp]/vrp_esx_menu
Found new resource vrp_fixcar in C:/FXServer/resources//[vrp]/vrp_fixcar
Found new resource vrp_fontchange in C:/FXServer/resources//[vrp]/vrp_fontchange
Resource loading for vrp_fontchange failed:
Could not open resource metadata file C:/FXServer/resources//[vrp]/vrp_fontchange/__resource.lua.
Found new resource vrp_garages in C:/FXServer/resources//[vrp]/vrp_garages
Found new resource vrp_hotkeys in C:/FXServer/resources//[vrp]/vrp_hotkeys
Found new resource vrp_job_display in C:/FXServer/resources//[vrp]/vrp_job_display
Found new resource vrp_levys_phone in C:/FXServer/resources//[vrp]/vrp_levys_phone
Found new resource vrp_loadfreeze in C:/FXServer/resources//[vrp]/vrp_loadfreeze
Found new resource vrp_moneydrop in C:/FXServer/resources//[vrp]/vrp_moneydrop
Found new resource vrp_mysql in C:/FXServer/resources//[vrp]/vrp_mysql
Found new resource vrp_paycheck in C:/FXServer/resources//[vrp]/vrp_paycheck
Found new resource vrp_playernames in C:/FXServer/resources//[vrp]/vrp_playernames
Found new resource vrp_scoreboard in C:/FXServer/resources//[vrp]/vrp_scoreboard
Found new resource vrp_showroom in C:/FXServer/resources//[vrp]/vrp_showroom
Found new resource vrp_slotmachine in C:/FXServer/resources//[vrp]/vrp_slotmachine
Found new resource vrp_tattoos in C:/FXServer/resources//[vrp]/vrp_tattoos
Found new resource vrp_TruckerJob in C:/FXServer/resources//[vrp]/vrp_TruckerJob
Found new resource vrp_ubermission in C:/FXServer/resources//[vrp]/vrp_ubermission
Found new resource warmenu in C:/FXServer/resources//[vrp]/warmenu
Found new resource webpack in C:/FXServer/resources//[system]/[builders]/webpack
Found new resource yarn in C:/FXServer/resources//[system]/[builders]/yarn
Started resource sessionmanager
Started resource mapmanager
Started resource chat
Started resource spawnmanager
Started gametype Freeroam
Started resource fivem
Started resource hardcap
Loaded, Version=, Culture=neutral, PublicKeyToken=null into ScriptDomain_1328094890
Instantiated instance of script MySQLAsync.MySQLThread.
Instantiated instance of script MySQLAsync.MySQLAsync.
Started resource mysql-async
Started resource playernames
Loaded, Version=, Culture=neutral, PublicKeyToken=null into ScriptDomain_2105585067
Exception loading assembly I18N: System.IO.FileNotFoundException: Unable to find the specified file.
Server stack trace:
at System.Runt[vRP/C#] Load MySQL app.
ime.InteropServices.Marshal.ThrowExceptionForHR (System.Int32 errorCode) [0x0000a] in <0123fd5b1a1040fe9d70a7e0d4b28acb>:0
at (wrapper cominterop) CitizenFX.Core.IScriptHost:OpenHostFile (string)
at (wrapper cominterop-invoke) CitizenFX.Core.IScriptHost:OpenHostFile (string)
at CitizenFX.Core.MonoScriptRuntime+WrapScriptHost.OpenHostFile (System.String fileName) [0x00000] in C:\gl\builds\4ff63adb\0\cfx\fivem\code\client\clrcore\MonoScriptRuntime.cs:266
at (wrapper remoting-invoke-with-check) CitizenFX.Core.MonoScriptRuntime+WrapScriptHost:OpenHostFile (string)
at (wrapper xdomain-dispatch) CitizenFX.Core.MonoScriptRuntime+WrapScriptHost:OpenHostFile (object,byte[]&,byte[]&,string)
Exception rethrown at [0]:
at (wrapper xdomain-invoke) CitizenFX.Core.MonoScriptRuntime+WrapScriptHost:OpenHostFile (string)
at CitizenFX.Core.InternalManager.LoadAssembly (System.String name) [0x00000] in C:\gl\builds\4ff63adb\0\cfx\fivem\code\client\clrcore\InternalManager.cs:120
Instantiated instance of script vRP.MySQL.
Started resource vrp_mysql
Loaded MySqlConnector, Version=, Culture=neutral, PublicKeyToken=null into ScriptDomain_2105585067
Loaded System.Threading.Tasks.Extensions, Version=, Culture=neutral, PublicKeyToken=cc7b13ffcd2ddd51 into ScriptDomain_2105585067
Loaded System.Buffers, Version=, Culture=neutral, PublicKeyToken=cc7b13ffcd2ddd51 into ScriptDomain_2105585067
[vRP] launch version 1498403827
[vRP] init base tables
Started resource vrp
Started resource vrp_playernames
Started resource vrp_basic_mission
Started resource vrp_barbershop
Started resource vrp_carwash
Started resource vrp_loadfreeze
Started resource vRP_AdvancedFuel
Started resource vrp_job_display
Started resource vrp_bankrobbery
Started resource vrp_basic_menu
Started resource vrp_barrier
Started resource vrp_TruckerJob
Started resource vrp_slotmachine
Started resource vrp_ubermission
Started resource vrp_fixcar
Started resource vrp_dvcar
Started resource vrp_hotkeys
Started resource vrp_garages
Started resource vrp_moneydrop
Started resource vrp_dmvschool
Started resource vrp_drugs
Started resource vrp_esx_menu
Started resource vrp_chairs
Started resource vrp_tattoos
Started resource vrp_showroom
Started resource vrp_scoreboard
Started resource vrp_paycheck
Started resource vrp_cmds
Started resource vrp_levys_phone
Started resource disable_dispatch
Started resource fivem-loading-sleek
Started resource handsup
Started resource infinite_stamina
Started resource localcchat
Started resource realweapons
Started resource banking
Started resource indicators
Started resource lscustoms
Started resource RealisticVehicleFailure
Started resource warmenu

And here’s my server.cfg where you put in what resources you wanna start.

start mapmanager
start chat
start spawnmanager
start fivem
start hardcap
#start ■■■■■■■
#start scoreboard
start mysql-async
start playernames
start vrp_mysql
start vrp
start vrp_playernames
start vrp_basic_mission
start vrp_barbershop
start vrp_carwash
start vrp_loadfreeze
start vRP_AdvancedFuel
start vrp_job_display
start vrp_bankrobbery
start vrp_basic_menu
start vrp_barrier
start vrp_TruckerJob
start vrp_slotmachine
start vrp_ubermission
start vrp_fixcar
start vrp_dvcar
start vrp_hotkeys
start vrp_garages
start vrp_moneydrop
start vrp_dmvschool
start vrp_drugs
start vrp_esx_menu
start vrp_chairs
start vrp_tattoos
start vrp_showroom
start vrp_scoreboard
start vrp_paycheck
start vrp_cmds
start vrp_levys_phone
start disable_dispatch
start fivem-loading-sleek
start handsup
start infinite_stamina
start localcchat
start realweapons
start banking
start indicators
start lscustoms
start RealisticVehicleFailure
start warmenu
start audir8

As you can see ^^ I did write “start audir8” at the bottom, but still, it doesn’t start with the other resources. It just skips it and goes to saying “C:/FXServer>”. (You can actually see that if you look at the very bottom of the quote I added where I said it’s how it looks when I boot up my server.) I have FXServer with the vRP framework.
If anybody knows what this problem is please let me know, bc I literally tried everything.

Do you have a __resource.lua fie with the appropriate .meta files listed?
Are the .ytd or .ytf files over 16MB? FiveM can currently only stream files <16MB.

First question, yes I do. And second no they are not, or are we counting the files together?

No, individual files can’t be over 16MB. All together can be over 16MB.

Perhaps check the vehicles.meta and check what the model is called then try to spawn it with that name. Apart from that, I don’t know what could be wrong.